Вышли обновлённые драйвера NVIDIA для legacy-карт

()

Как мы уже писали ранее, в X7.3 меняются API и ABI драйверов и соответственно старые драйвера перестают работать. Компания NVIDIA очень оперативно выпустила драйвер для поддержки новых видеокарт, однако драйвер для legacy карт появился только сейчас.

Обновлены сразу две ветки драйверов - 96xx и 71xx. Список изменений в обеих ветках:

  • Совместимость с последней версией X.Org.
  • Исправлена совместимость с последними версиями ядра ветки 2.6.
  • исправлена ошибка nvidia-installer, больше не возникает проблем с временными файлами.

Дополнительные изменения в ветке 71xx:

  • Исправлено взаимодействие nvidia-glx и nvidia-settings.

Дополнительные изменения в ветке 96xx:

  • Исправлена проблема с TV-OUT на GeForce4.
  • Исправлена ошибка генерации неверного EDID на некоторых ноутбуках.
  • Исправлена проблема с управлением питанием на некоторых ноутбуках с GeForce4.

Хочется так же отметить что в дереве Gentoo уже есть ebuild'ы для новых драйверов.

Источники: [1] [2] [3]

Комментарии:

Новый комментарий



© 2006-2016 Вадим Калинников aka MooSE